Back to overview
Degraded

Core app degradation

Jan 22 at 04:51pm CET
Affected services
Core App
Market Insights & Blog

Resolved
Jan 22 at 05:43pm CET

Website is now re-available for everyone.
Sorry for the inconvenience

Created
Jan 22 at 04:51pm CET

We are experiencing problem on our application that lead to some degradation of the platform. we are aware of the situation and making all of our effort to fix the situation.